GPS não funciona após Jailbreak

Moderador: mauromartins

<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qua Out 28, 2009 6:29 pm

GPS não funciona após Jailbreak

Srs, estou meio sem tempo para procurar e se alguém puder ajudar agradeço.

Chegou hoje meu iPhone e testei tudo, tava 100%. Após o jailbreak o GPS parou de funcionar, OS 3.1.2.

Corri para testar o da patroa, OS 3.0 e também não está funcionando. Desde a atualização do dela lá em julho não tinha testado a funcionalidade.

O que pode ser? Como resolver?

Grato!
<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qua Out 28, 2009 6:48 pm

Dei uma vasculhada pelo Google e só achei links desanimadores... :cry:
<<

dre

Conselheiro

Mensagens: 3462

Registrado em: Sex Dez 15, 2006 7:06 am

Localização: São Paulo

Gadget: iPhone 7+

Estado: São Paulo

Cidade: São Paulo

Mensagem não lida Qua Out 28, 2009 7:09 pm

Você usou qual programa para fazer o jailbreak?
Use o LastPass agora e esqueça as senhas pra sempre!
Gadgets atuais: iPad mini 2 :: Apple TV :: Mac mini :: iPhone 7 Plus 128Gb :: Watch 42mm Sport
<<

vitorgregorio

Avatar do usuário

Conselheiro

Mensagens: 11383

Registrado em: Sex Dez 15, 2006 6:26 am

Estado: Santa Catarina

Cidade: Porto União

Mensagem não lida Qua Out 28, 2009 7:21 pm

Evandro_Linck, pois é, o Google, para assuntos "iphônicos" também não está sendo muito meu amigo... :(

Abraço,
Ex-celulares: LG DM110 - LG TM160 - Samsung Fashion Xpress - LG BD4000 (Sensations) - Sony Ericsson T200 - Motorola C350 - Sony Ericsson T68i - Nokia 2112 - Kyocera Koi - Motorola V3c - Nokia 6265 - Panasonic A100 - Nokia 6085 - Siemens AP75 - Nokia 1100
Ex-PDA's: HP 95lx - Casio PV-S450 - Palm M130 - Palm Tungsten T3 - Dell Axim x50v - Palm Pilot "turbinado"
Ex-Smartphones: Nokia N-Gage - Motorola MPX220 - Nokia 9500 - Motorola Q - Palm Treo 700wx - Sony Ericsson P910a - Nokia E51 - iPhone 8GB - Nokia N82 - O2 XDA Exec - iPhone 3G 8GB "black" desbloq. com YesSim - iPhone 3G 16GB "black" desbloq. com Gevey3G - HTC TyTN II - BlackBerry 8220 Pearl - iPhone 3G 16GB "white" oficial Claro - Nokia E71 - BlackBerry Bold - HTC Touch HD - iPhone 3G 16GB "black" desbloqueado com ultrasn0w - Motorola Backflip - Nokia N900 - Palm Pre CDMA 8GB - Apple iPhone 4 16GB - Google NexusOne - Palm Pre Plus GSM - HP Pre3 - HTC 7 Trophy - Samsung Galaxy SII - Apple iPhone 4S 32GB "white" - Apple iPhone 4S 64GB - Samsung Galaxy Note - Nokia Lumia 620 - Sony Xperia Z - Samsung Galaxy Note II - Nokia Lumia 920 - Alcatel OneTouch Fire - Sony Xperia Z Ultra - iPhone 5 64GB - Motorola Moto X - Samsung Galaxy Note 3 - iPhone 5S 16GB - Nokia Lumia 1020 - Motorola Moto E - Motorola Moto X 2nd Edition - Samsung Galaxy S5 Mini Duos - Samsung Galaxy S6 - iPhone 6+ 128GB - BlackBerry Passport - Samsung Galaxy S7 Edge Olympics Edition
Ex-Smartwatches: I'm Watch - Samsung Galaxy Gear - Pebble Kickstarter Edition (x2) - Motorola Moto 360 - LG G Watch R - Pebble Time Kickstarter Edition - Apple Watch Sport 38mm - Samsung Galaxy Gear S
ATUAL: iPhone 7 Plus 256GB- Apple Watch Sport 42mm Series 0 - Garmin Fénix 3
<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qua Out 28, 2009 7:26 pm

Pnwagetool para Mac. Nem sei se é assim que escreve.
<<

dre

Conselheiro

Mensagens: 3462

Registrado em: Sex Dez 15, 2006 7:06 am

Localização: São Paulo

Gadget: iPhone 7+

Estado: São Paulo

Cidade: São Paulo

Mensagem não lida Qua Out 28, 2009 9:08 pm

Você deu um reboot depois de finalizar o jailbreak? Tentou essas dicas já?

Por instalar e testar um monte de coisas eu vivo dando reboot no meu, o GPS está funcionando normalmente, não sei se algum dia estava com problema.

iPhone Hacks escreveu:Here are few solutions to fix the problem:

Some iPhone users have observed that rebooting the iPhone has fixed the problem.

If that does not help then try to turn off the location services (Settings -> General -> toggle Location Services off). Then reboot the iPhone, and turn on the location services. This has solved the problem for some folks.

If you are still facing the issue, you can also try resetting all settings to fix the issue as it seems to have helped many users. Tap on Settings on your iPhone's home screen and navigate to General > Reset and choose "Reset All Settings".

ou
Apple Support Forum escreveu:Hi everyone!
Since last two weeks I tried to solve the problem with GPS signal on iPhone 3G upgraded to fw 3.0 as many people all around the world. I could see only a blue circle with accuracy in miles (GSM and WiFi location) and no pulsing blue dot with exact position. After many hours with mr. Google I can see a blue dot again and GPS work fine. No restore, backup or downgrade needed.
I THINK the solution is:

1. Settings -> General -> Lock -> Set to "Never"
2. Settings -> General -> Network -> turn 3G off
3. Settings -> General -> Location services turn off
4. Settings -> Wi-Fi turn off

5. Restart your iPhone (turn off and on)
6. Go out with no trees and buildings to make GPS signal accurate
7. Turn on Location services in Settings -> General
8. Start Google Maps and wait for a few minutes, be patient. I waited for a 12min.

9. I hope you see a blue dot pulsing
10. Restart
11. Turn on 3G, restart, turn on WiFi (if you need), restart
12. After last restart the GPS signal receive in seconds and from that time my iPhone works fine for a several days.
Editado pela última vez por dre em Qua Out 28, 2009 9:14 pm, em um total de 1 vez.
Use o LastPass agora e esqueça as senhas pra sempre!
Gadgets atuais: iPad mini 2 :: Apple TV :: Mac mini :: iPhone 7 Plus 128Gb :: Watch 42mm Sport
<<

jef

Avatar do usuário

Mensagens: 21

Registrado em: Qua Ago 26, 2009 8:56 pm

Localização: Umuarama - Paraná

Estado: Paraná

Mensagem não lida Qua Out 28, 2009 9:10 pm

O meu também estava com este problema.
E eu tb usei o Pwnagetool no mac.
Ele só conectava o GPS se eu tirasse o chip da operadora, que é a Tim.
Eu tirava o chip e reiniciava o aparelho. Só assim para fixar satélites.
Vi relatos dizendo que tinha algo a ver com a conexão wifi.
Que com o wifi ligado, mesmo desconectado, o gps funcionava.
Com o wifi desligado não.
Outros diziam que com o 3G habilitado o gps não funcionava.
Tinha que desligar para funcionar.

Vai saber.
Se conseguir resolver nos informe porque o problema realmente existe.

Abraço.
<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qua Out 28, 2009 10:07 pm

Testei a segunda sequência de dicas no da patroa e esperei 10 minutos... desisti. Precisava dele para usar como modem enquanto restauro o meu.

Estou aplicando a restauração oficial da Apple, daqui a pouco informo como ficou.
<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qua Out 28, 2009 11:37 pm

Que surra, fiz o restore com firmware original e blz, GPS funcionou. Fui fazer o JB com blackra1n e sei lá porque deu pau. Fiz 3 restores depois disso e nada do GPS voltar a funcionar.

Pelo menos consegui fazer um segundo JB com sucesso.

Vou tentar mais um restore agora, se não der... sei lá.
<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qui Out 29, 2009 12:22 am

Que bixeira, fiz um novo teste. Restaurei e o GPS funcionou de primeira muito rápido, não fiz JB, simplesmente desliguei e liguei de novo e já não funcionou... PQP.
<<

jef

Avatar do usuário

Mensagens: 21

Registrado em: Qua Ago 26, 2009 8:56 pm

Localização: Umuarama - Paraná

Estado: Paraná

Mensagem não lida Qui Out 29, 2009 8:49 am

Maravilha isso né?
Também fiquei bem incomodado.
Mais ainda porque eu tive outro iPhone 3G antes deste que era muito bom.
O GPS sempre funcionou muito rápido.
Já com este existe estes problemas que você está relatando.

Abraço.
<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qui Out 29, 2009 9:05 am

jef, pelo que andei lendo o problema começou no firmware 3.0, tanto é que o da minha esposa tá com o mesmo problema.

Estranhei enormemente esse último teste, quando parou de funcionar com um simples reset... sem JB. Muito doido! :x

Vou tentar fazer de novo os passos sugeridos pelo dre.
<<

eclinck

Mensagens: 1926

Registrado em: Seg Nov 17, 2008 3:11 pm

Gadget: iPhone 6 / Sammy J2

Estado: Rio Grande do Sul

Cidade: Bento Gonçalves

Mensagem não lida Qui Out 29, 2009 9:21 am

Jef, o teu é Vivo?

Veja só.
<<

jef

Avatar do usuário

Mensagens: 21

Registrado em: Qua Ago 26, 2009 8:56 pm

Localização: Umuarama - Paraná

Estado: Paraná

Mensagem não lida Qui Out 29, 2009 10:29 am

Evandro_Linck escreveu:Jef, o teu é Vivo?

Veja só.


Não, o meu é TIM.
Realmente começou com o 3.0.
O outro que funcionava muito bem era 2.2.1.
Com este firmware o GPS funcionava bem até demais.
Deixava meu outro celular, um N95, no chinelo.
Já com este está uma bela porcaria e o problema é grande, já que muita gente reclama do mesmo.
Falta a apple se manifestar com uma solução verdadeira e não uma gambiarra como muita gente está tentando fazer né.
<<

BBk

Avatar do usuário

Mensagens: 11540

Registrado em: Qui Fev 15, 2007 9:23 am

Localização: Rio de Janeiro

Twitter: @BBk...

Estado: Rio de Janeiro

Cidade: Made In Rio

Google Plus: http://is.gd/vBgVTe

Mensagem não lida Qui Out 29, 2009 10:37 am

A Apple; muito provavelmente, irá justificar que; em algum momento, foi feito um Jailbreak e que isto pode ter danificado o sistema do GPS...

E; com este argumento, até que nunca fez, fatalmente sofrerá até ter alguma posição da empresa... até aí, coisa normal...

Para esperar alguma solução oficial, é melhor tentar as gambiarras mesmo...


Abraços... :cool:
Imagem
BBk: Do Latim "Aquele Que NUNCA Erra!"
Próximo

Voltar para GPS

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

Powered by phpBB © 2000-2007 phpBB Group & Designed by ST Software for blacklist.org. Traduzido por: Suporte phpBB
phpBB SEO
Política de Privacidade